NPM resources unable to be downloaded
Incident Report for CloudBees
Resolved
NPMJS have rolled out a fix for the issue. The registry is now operating correctly.
Posted Jul 06, 2016 - 18:11 UTC
Update
NPMJS have acknowledged problem and are looking into it - https://github.com/npm/npm/issues/13284#issuecomment-230771271
Posted Jul 06, 2016 - 13:35 UTC
Monitoring
The NPM repository servers are currently not operating correctly from AWS servers. This is a problem at the NPM end.

You can review the issue reports at https://github.com/npm/npm/issues/13284

NPMJS have not registered it as an outage as yet - https://npmjs.statuspage.io/
Posted Jul 06, 2016 - 12:00 UTC