DEV@cloud Nexus cache HTTPS certificate issue
Incident Report for CloudBees
Resolved
We rolled back the certificate. Everything is fine now.
Posted 5 months ago. Feb 10, 2017 - 10:25 UTC
Identified
We are experiencing an issue with the new HTTPS certificate deployed on our Nexus Maven proxy. The certificate is only recognized by recent JDKs which have an up to date certificate store. We recommend customer to use the latest JDK to build until we resolve this certificate issue.
Posted 5 months ago. Feb 10, 2017 - 10:20 UTC