Nexus repos offline for inftrastructure upgrade
Incident Report for CloudBees
Resolved
We've completed the upgrade and services are back to normal.
Posted Jul 21, 2016 - 00:20 UTC
Identified
We will be moving our Nexus repos to a new host, there will be some downtime associated with these repos as the data migrates over the next estimated 15 minutes.
Posted Jul 21, 2016 - 00:12 UTC