DEV@cloud upgrade 2.32.2.3
Incident Report for CloudBees
Resolved
The DEV@cloud upgrade to 2.32.2.3 is now complete.

Please raise a support request if you are experiencing any issues accessing your DEV@cloud instance.
Posted Jan 30, 2017 - 05:41 UTC
Identified
As communicated via email, at 12:00am UTC (30 Jan 2017) we will be performing Jenkins restarts to upgrade all DEV@cloud instances to 2.32.2.3

If your instance has already been upgraded, then it will not be restarted again.
Posted Jan 29, 2017 - 22:38 UTC