Scheduled maintenance extended
Incident Report for CloudBees
Resolved
All services are now operational.
Posted 13 days ago. Jun 12, 2017 - 19:53 UTC
Identified
The scheduled maintenance is over.

We have identified a DNS resolution issue for VPN users and we are currently evaluating the best way to fix it. Customers who are not using the VPN are not impacted by this issue.
Posted 13 days ago. Jun 12, 2017 - 06:55 UTC
Update
We have begun the restart process for all remaining customers. Once your instance becomes available it will not need to be restarted again in this maintenance window (unless there are exceptional circumstances).
Posted 13 days ago. Jun 12, 2017 - 06:55 UTC
Monitoring
Our scheduled maintenance took longer than expected; but is now proceeding at full speed.

We are continuing to restart instances and will update status when completed.
Posted 13 days ago. Jun 12, 2017 - 06:14 UTC