Git over HTTPs offline
Incident Report for CloudBees
Resolved
Services have been restored.
Posted Sep 27, 2016 - 22:12 UTC
Identified
We are investigating reports of outage of our hosted forge git over HTTPs. Git over ssh remains working.
Posted Sep 27, 2016 - 16:27 UTC