Some Jenkins instances are still being restarted
Incident Report for CloudBees
Resolved
All instances are now updated to 2.46.2.1
Posted Apr 24, 2017 - 06:43 UTC
Monitoring
A small number of Jenkins instances in DEV@cloud were not restarted within the outage window.

We are monitoring and ensuring they are restarted as soon as possible.
Posted Apr 24, 2017 - 06:19 UTC