Maven repos may have brief periods of instability
Incident Report for CloudBees
Resolved
All done with the migration.
Posted Jul 02, 2016 - 21:21 UTC
Identified
We are migrating some nexus instances to new hardware and will be performing a few periodic restarts of the services. Your builds may experience brief intermittent connectivity issues to our hosted repos.
Posted Jul 02, 2016 - 20:35 UTC