repo.cloudbees.com 503 / 404 errors
Incident Report for CloudBees
Resolved
Service is now restored (filesystem corruption that needed to be repaired)
Posted May 27, 2016 - 05:34 UTC
Monitoring
We had a brief outage on our repo.cloudbees.com service (Maven proxy) which affects customers using the proxy for their builds in DEV@cloud.
Posted May 27, 2016 - 04:30 UTC