Authentication issues
Incident Report for CloudBees
Resolved
Services have been restored and are working properly again.
Posted Apr 19, 2016 - 14:48 UTC
Identified
Cloudbees applications which use google auth for login are experiencing issues due to an outage with google auth. The outage seems widespread, but no formal details have been released from Google at this time.
Posted Apr 19, 2016 - 14:23 UTC