DEV@Cloud git problems
Incident Report for CloudBees
Resolved
We found the root cause of the issue and fixed it.
Posted Apr 24, 2017 - 16:26 UTC
Identified
We are aware of an issue surrounding the use of git in the DEV@Cloud build service. We are presently working on a fix for builds that are stuck as a result.
Posted Apr 24, 2017 - 15:15 UTC