Git over HTTPS
Incident Report for CloudBees
Resolved
Forge repositories are available over HTTPS again.
Posted Sep 14, 2016 - 00:21 UTC
Identified
Repositories hosted with Cloudbees Forge service are currently unavailable over HTTPS. Repos continue to be available via ssh. We are investigating.
Posted Sep 13, 2016 - 21:01 UTC