Restarting DEV@cloud LDAP services
Incident Report for CloudBees
Resolved
All services are back online
Posted Apr 07, 2018 - 05:31 UTC
Monitoring
We are restarting the underlying authentication service for DAV/SVN/Git (HTTPS) services in the DEV@cloud environment.

We expect this to be complete in less than 30 minutes.
Posted Apr 07, 2018 - 02:52 UTC