Slow access to Nexus proxy in DEV@cloud
Incident Report for CloudBees
Postmortem

Our load balancer was experiencing connectivity issues with a single IPv6 interface - this was causing timeouts for clients that were preferring that interface.

Once the issue was identified we disabled that interface and brought a new interface online in another location.

This is the first case of a failure of this nature - we are amending our monitoring to monitor each IPv4 and IPv6 interface individually to detect such a scenario more quickly.

Posted Dec 13, 2017 - 03:21 UTC

Resolved
The issue was limited to internal access to Nexus. The issue has been fixed.
Posted Dec 12, 2017 - 13:37 UTC
Identified
We have detected a network issue accessing the Nexus proxy in DEV@cloud (repo.cloudbees.com).

Our engineering team is looking into a resolution.
Posted Dec 12, 2017 - 10:30 UTC