Git over SSH not working
Incident Report for CloudBees
Resolved
This incident has been resolved.
Posted Nov 08, 2016 - 23:48 UTC
Identified
Git checkouts using SSH from the CloudBees forge are currently not working. We are working on a fix.
Posted Nov 08, 2016 - 20:39 UTC