AWS Increased API errors
Incident Report for CloudBees
Resolved
Services have returned to normal.
Posted Jul 19, 2016 - 20:38 UTC
Identified
Amazon Web Services is reporting API errors. DEV@Cloud provisioning services may be impacted. We are monitoring the situation and will update as more information comes in.
Posted Jul 19, 2016 - 18:29 UTC