DEV@cloud build queue
Incident Report for CloudBees
Resolved
Everything is back up and running.
Posted Jan 12, 2017 - 12:07 UTC
Monitoring
We have identified the root cause of the fault and rectified the underlying issue.

Builds queues are now starting to process.
Posted Jan 12, 2017 - 08:38 UTC
Investigating
We are investigating an interruption to our DEV@cloud builds.

Please stand by for further information.
Posted Jan 12, 2017 - 08:33 UTC